Downloads

PostFinance Module for nopCommerce

Availability

The PostFinance Module for nopCommerce is currently available for nopCommerce 2.8, 2.7, 2.65, 2.6, 2.5, 1.9. It's currently not available for nopCommerce 2.4, 2.3, 2.2, 2.1 and 2.0. Please contact us if you need it for one of these versions.

Download

Deprecated, please see the new Ogone/PostFinance Plugins.

Resources for nopCommerce

German Language Packs for nopCommerce

Free Download of German Language Packs

Themes for nopCommerce

Themes for nopCommerce provided by getYourNet

Product Zoom Widget

Show the details of your products pictures with a zoom control.

Support and Services

You have a question? You need support? Or you need a experienced ASP.NET, nopCommerce, web developer/designer? Contact us...

More Resources

Find more resources, like language packs, payment modules, shipping modules, templates, themes and more at the nopCommerce extensions website.